<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Game 76: Mercer powers up | From the Cheap Seats</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://blog.triblive.com/bucco-blog/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://blog.triblive.com/bucco-blog/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
  	<script type='text/javascript' src='//assets.adobedtm.com/cd884a80ae4ac9574da7bcf80611936848c66d8e/satelliteLib-ccfc22fa62a77c8cf8cc654f35461a06e31ad586.js?ver=1.0'></script>
	<!-- Start Easy Tynt -->
<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('d-D-nM8emr4ALpacwqm_6l');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script --><!-- End Easy Tynt -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="From the Cheap Seats &raquo; Feed" href="http://blog.triblive.com/bucco-blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="From the Cheap Seats &raquo; Comments Feed" href="http://blog.triblive.com/bucco-blog/comments/feed/" />
<meta name='article:description' content='<p class="p1"><span class="s1"><b>Story and video by Rob Biertempfel/Photo by Getty Images</b></span></p>        <p class="p' />
<meta name="article:category" content="Uncategorized, " />
<meta name="article:title" content="Game 76: Mercer powers up" />
<meta name="article:mainsection" content="From the Cheap Seats" />
<meta name="article:published_time" content="2017-06-25 11:22:01" />
<meta name="article:modified_time" content="2017-06-25 17:58:10" />
<meta name="article:author" content="Rob Biertempfel" />
<meta name="article:url" content="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/" />
<meta name="author" content="Rob Biertempfel" />
<link rel='stylesheet' id='front-css-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://blog.triblive.com/bucco-blog/wp-content/themes/twentyfourteen/style.css?ver=4.1.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://blog.triblive.com/bucco-blog/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//assets.adobedtm.com/cd884a80ae4ac9574da7bcf80611936848c66d8e/satelliteLib-ccfc22fa62a77c8cf8cc654f35461a06e31ad586.js?ver=1.0'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.triblive.com/bucco-blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.triblive.com/bucco-blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Game 75: Polanco flashes skills in right field' href='http://blog.triblive.com/bucco-blog/2017/06/24/game-75-polanco-flashes-skills-in-right-field/' />
<meta name="generator" content="WordPress 4.1.8" />
<link rel='canonical' href='http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/' />
<link rel='shortlink' href='http://wp.me/p3FoHK-3wv' />
<meta property="fb:app_id" content="144410955752326"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #eeee22;
		}
		</style>
	<meta property="og:site_name" content="From the Cheap Seats">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="144410955752326">
<meta property="og:url" content="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/">
<meta property="og:title" content="Game 76: Mercer powers up">
<meta property="og:description" content="Story and video by Rob Biertempfel/Photo by Getty Images ST. LOUIS — Jordy Mercer took some good-natured ribbing from his teammates about his postgame workout habits on Saturday. Whatever routine Mercer is using, it’s working. He smacked his seventh homer — a two-run shot in the fourth off Lance Lynn — and collected three RBI in&hellip;">
<meta property="og:image" content="https://blog.triblive.com/bucco-blog/wp-content/uploads/sites/3/2017/06/MercerCutchGetty.jpeg">
<meta property="og:image:width" content="508">
<meta property="og:image:height" content="619">
<meta property="article:published_time" content="2017-06-25T15:22:01+00:00">
<meta property="article:modified_time" content="2017-06-25T21:58:10+00:00">
<meta property="article:author" content="http://blog.triblive.com/bucco-blog/author/rbiertempfel/">
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-582399-43']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setCustomVar',
      1,                 
      'CMSId',    
      '0'
   ]);  
  _gaq.push(['_setCustomVar',
      2,                 
      'Section',    
      'bucco-blog'
   ]);
  _gaq.push(['_setCustomVar',
      3,                 
      'FullSection',    
      '/bucco-blog/'
   ]);
  _gaq.push(['_setCustomVar',
      4,                 
      'Headline',    
      ''
   ]);
  _gaq.push(['_setCustomVar',
      5,                 
      'Platform',    
      'WordPress'
   ]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="single single-post postid-13547 single-format-standard group-blog masthead-fixed singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://blog.triblive.com/bucco-blog/" rel="home">From the Cheap Seats</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="nav-menu"></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://blog.triblive.com/bucco-blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-13547" class="post-13547 post type-post status-publish format-standard hentry category-uncategorized">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://blog.triblive.com/bucco-blog/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</div>
		<h1 class="entry-title">Game 76: Mercer powers up</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/" rel="bookmark"><time class="entry-date" datetime="2017-06-25T11:22:01+00:00">June 25, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://blog.triblive.com/bucco-blog/author/rbiertempfel/" rel="author">Rob Biertempfel</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
			
		<a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nofancybox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;t=Game%2076%3A%20Mercer%20powers%20up&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fblog.triblive.com%2Fbucco-blog%2Fwp-content%2Fuploads%2Fsites%2F3%2F2017%2F06%2FMercerCutchGetty-246x300.jpeg&#038;p&#091;title&#093;=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nofancybox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nofancybox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nofancybox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;title=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest nofancybox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;media=https%3A%2F%2Fblog.triblive.com%2Fbucco-blog%2Fwp-content%2Fuploads%2Fsites%2F3%2F2017%2F06%2FMercerCutchGetty-246x300.jpeg&#038;description=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nofancybox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;title=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nofancybox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Game%2076%3A%20Mercer%20powers%20up&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwp.me%2Fp3FoHK-3wv" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a><p class="p1"><span class="s1"><b>Story and video by Rob Biertempfel/Photo by Getty Images</b></span></p>
<figure id="attachment_13548" style="width: 246px;" class="wp-caption alignright"><a href="https://blog.triblive.com/bucco-blog/wp-content/uploads/sites/3/2017/06/MercerCutchGetty.jpeg"><img class="size-medium wp-image-13548" src="https://blog.triblive.com/bucco-blog/wp-content/uploads/sites/3/2017/06/MercerCutchGetty-246x300.jpeg" alt="After slugging two-run homer, Jordy Mercer is greeted at the plate by Andrew McCutchen" width="246" height="300" /></a><figcaption class="wp-caption-text">After slugging two-run homer, Jordy Mercer is greeted at the plate by Andrew McCutchen.</figcaption></figure>
<p class="p1"><span class="s1">ST. LOUIS — <b>Jordy Mercer</b> took some good-natured ribbing from his teammates about his postgame workout habits on Saturday. Whatever routine Mercer is using, it’s working. He smacked his seventh homer — a two-run shot in the fourth off <strong>Lance Lynn</strong> — and collected three RBI in the 7-3 rout of the Cardinals.</span></p>
<p class="p1"><span class="s1">In April, Mercer hit just .220 with a .609 OPS. He got two homers and nine RBI over the first 24 games of the season. Over his past 30 games, Mercer is batting .360 with eight doubles, three triples, five homers and 17 RBI. He has the third-best batting average among NL shortstops.</span></p>
<p class="p1"><span class="s1">“With Jordy … I mean, same old freakin’ story, guys,” pitcher <b>Gerrit Cole</b> said. “Jordy and April don’t agree with each other. That’s fine. Jordy’s one of the more stalwart shortstops in the league. He’s going to put quality at-bats together and hit .270-.280 with 10 pops every year. It’s always great to have a player like that on your side.”</span></p>
<p><span class='embed-youtube' style='text-align:center; display: block;'><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/9INTlVzuKzY?version=3&#038;rel=1&#038;fs=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' frameborder='0' allowfullscreen='true'></iframe></span></p>
<p class="p1"><span class="s1">Mercer’s .793 OPS is on track to be a career best. He’s only five shy of matching his career high for home runs, set in 2014, his first season as the everyday shortstop. Where does that power come from? “For me, being tall and long, if I can get some extension and some flex in the barrel, the ball tends to jump a little bit more,” Mercer said. “That’s what every hitter wants to do, get extended. But, for me, it definitely helps my power.”</span></p>
<p class="p1"><span class="s1">&gt;&gt;&gt; Keep an eye on LHP <b>Steven Brault</b> at Triple-A Indianapolis. Through his first 20 starts with Indy, the Indians went 4-16. The team has won eight of his past nine starts. Brault went 2-0 with a 1.26 ERA in five starts in May, and this month is 4-0 with a 1.80 ERA over five starts. Yesterday, Brault tossed seven innings in the first game of a doubleheader vs. Louisville and gave up two runs on seven hits, walked three and stuck out five. He also delivered an RBI double.</span></p>
<p class="p1">&gt;&gt;&gt; <span style="text-decoration: underline"><strong>UPDATE 4:49 PM CT &#8211;</strong></span> <strong>Gregory Polanco</strong> was benched today after going 0 for 9 in this series. He sat out Wednesday&#8217;s game in Milwaukee, then went 2 for 4, including a homer, on Thursday. &#8220;He&#8217;s looked a little disconnected at the plate,&#8221; manager <strong>Clint</strong> <strong>Hurdle</strong> said. &#8220;There&#8217;s been a lot of barrel in and out of the zone and a lot of head (movement) in and out of the zone. I want him to clean his slate. We&#8217;ll see if we can get him ignited.&#8221;</p>
<p class="p1">&gt;&gt;&gt; <span style="text-decoration: underline"><strong>UPDATE 4:53PM CT &#8211;</strong></span> Top prospect OF <strong>Austin Meadows</strong> (torn hamstring) got a platelet-rich plasma injection last week when he was examined by team doctors in Pittsburgh. Meadows is expected to be out two to four weeks. That means Meadows might not be ready for an immediate callup if <strong>Andrew McCutchen</strong> is traded at the July 31 non-waiver deadline.</p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Yinz want links? I’ve got links</b></span></span></p>
<p class="p1"><span class="s1"><a href="http://triblive.com/sports/pirates/12435777-74/cole-overcomes-early-homer-keeps-cool-wins-third-straight-start">Pirates 7, Cardinals 3</a>: Gerrit Cole puts his foot down, squarely on the Cardinals’ throats</span></p>
<p class="p1"><a href="http://triblive.com/sports/pirates/12435780-74/pirates-notebook-john-jaso-advises-caution-for-franciso-cervelli">Notebook</a>: In which John Jaso offers advice about concussions to Francisco Cervelli</p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Sunday, Pirates at Cardinals, 8:05 p.m., Busch Stadium, St. Louis. TV: ESPN. Radio: 93.7 FM.</b></span></span></p>
<p class="p1"><span class="s1"><b>Pirates (34-40):</b> Adam Frazier 7, Josh Harrison 4, John Jaso 9, David Freese 5, Josh Bell 3, Andrew McCutchen 8, Jordy Mercer 6, Elias Diaz 2, RHP Chad Kuhl (2-6, 5.46) </span></p>
<p class="p1"><span class="s1"><b>Cardinals (33-39)</b>: Matt Carpenter 3, Tommy Pham 8, Steven Piscotty 9, Randal Grichuk 7,  Yadier Molina 2, Aledmys Diaz 6, Paul De Jong 4, Greg Garcia 5, RHP Mike Leake (5-6, 3.03)</span></p>
<p class="p1"><span class="s1"><b>Gamecast</b>: Friday’s game was the fourth time in his past six outings in which Cardinals closer Seung Hwan Oh had allowed a run. His four losses are his most in any MLB season and tie his most in any season in Japan or Korea. … Aledmys Diaz leads the majors with 18 infield hits. … Kuhl is 0-2 with a 4.85 ERA in three career starts vs. the Cardinals. … Leake is riding a team-worst four-game losing streak, which is one shy of his career worst (April 10, 2012 to May 11, 2012). … Leake has won nine of his past 11 decisions vs. the Pirates, going back to September 2012. </span></p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Monday</b></span></span><span class="s1">: Off</span></p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Tuesday</b></span></span><span class="s1">, Rays at Pirates, 7:05 p.m., PNC Park. TV: Root. Radio: 93.7 FM. <b>Rays</b>: RHP Alex Cobb (6-5, 4.05) <b>Pirates</b>: RHP Trevor Williams (3-3, 5.09)</span></p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Wednesday</b></span></span><span class="s1">, Rays at Pirates, 7:05 p.m., PNC Park. TV: Root. Radio: 93.7 FM. <b>Rays</b>: LHP Blake Snell (0-4, 4.71) <b>Pirates</b>: RHP Ivan Nova (7-5, 3.06)</span></p>
<p class="p1"><span class="s1">&gt;&gt;&gt; </span><span style="text-decoration: underline"><span class="s2"><b>Thursday</b></span></span><span class="s1">, Rays at Pirates, 7:05 p.m., PNC Park. TV: Root. Radio: 93.7 FM. <b>Rays</b>: RHP Chris Archer (6-4, 3.97) <b>Pirates</b>: RHP Jameson Taillon (3-2, 3.33)</span></p>
<p class="p1"><span class="s1"><i>Rob Biertempfel is a Tribune-Review staff writer. Reach him at </i><a href="mailto:rbiertempfel@tribweb.com"><span class="s3"><i>rbiertempfel@tribweb.com</i></span></a><i> or via Twitter @BiertempfelTrib.</i></span></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/" data-numposts="6" data-width="500" data-colorscheme="light"></div><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nofancybox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;t=Game%2076%3A%20Mercer%20powers%20up&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fblog.triblive.com%2Fbucco-blog%2Fwp-content%2Fuploads%2Fsites%2F3%2F2017%2F06%2FMercerCutchGetty-246x300.jpeg&#038;p&#091;title&#093;=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nofancybox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-google_plus nofancybox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nofancybox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;title=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest nofancybox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;media=https%3A%2F%2Fblog.triblive.com%2Fbucco-blog%2Fwp-content%2Fuploads%2Fsites%2F3%2F2017%2F06%2FMercerCutchGetty-246x300.jpeg&#038;description=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nofancybox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwp.me%2Fp3FoHK-3wv&#038;title=Game%2076%3A%20Mercer%20powers%20up" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nofancybox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Game%2076%3A%20Mercer%20powers%20up&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwp.me%2Fp3FoHK-3wv" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://blog.triblive.com/bucco-blog/2017/06/24/game-75-polanco-flashes-skills-in-right-field/" rel="prev"><span class="meta-nav">Previous Post</span>Game 75: Polanco flashes skills in right field</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="calendar-3" class="widget widget_calendar"><h1 class="widget-title">Archive (by date)</h1><div id="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://blog.triblive.com/bucco-blog/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/02/" title="Game 55: Hanson DFA&#8217;d, Ngoepe sent to Indy">2</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/03/" title="Game 56: Is Gerrit Cole pentaphobic?">3</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/04/" title="Game 57: Mercer riding streak of multi-hit road games">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/06/" title="Game 58: More misfortune for Cole Tucker">6</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/07/" title="Game 59: Flip Watson and Rivero? Maybe, but &#8230;">7</a></td><td>8</td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/09/" title="Game 61: Who leaves rotation: Kuhl, Glasnow, Williams &#8230; or Cole?">9</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/10/" title="Game 62: Santana should help, but improved rotation would be better">10</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/11/" title="Game 63: Uncork for a Cause with Cole">11</a></td>
	</tr>
	<tr>
		<td><a href="http://blog.triblive.com/bucco-blog/2017/06/12/" title="Game 64: Quick, to the Batmobile!">12</a></td><td>13</td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/14/" title="Game 66: And the draft slogged on &#8230;">14</a></td><td>15</td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/16/" title="Game 67: Three catchers on roster &#8230; for now">16</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/17/" title="Game 68: Polanco&#8217;s slump deepens">17</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/18/" title="Game 69: Out of sight, out of mind? Hurdle doesn&#8217;t risk Rivero temptation">18</a></td>
	</tr>
	<tr>
		<td><a href="http://blog.triblive.com/bucco-blog/2017/06/19/" title="Game 70: A well-deserved breather for Rivero">19</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/20/" title="Game 71: First wave of draft signings announced">20</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/21/" title="Game 72: Hutchison, Glasnow rolling up Ks">21</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/22/" title="Game 73: Kilroy was here">22</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/23/" title="Game 74: Cervelli&#8217;s latest injury merits extra caution">23</a></td><td><a href="http://blog.triblive.com/bucco-blog/2017/06/24/" title="Game 75: Polanco flashes skills in right field">24</a></td><td id="today"><a href="http://blog.triblive.com/bucco-blog/2017/06/25/" title="Game 76: Mercer powers up">25</a></td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="synved_social_follow-3" class="widget widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nofancybox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/triblive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nofancybox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/triblive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nofancybox" data-provider="linkedin" target="_blank" rel="nofollow" title="Find us on Linkedin" href="http://www.linkedin.com/in/yourid" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="linkedin" title="Find us on Linkedin" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://blog.triblive.com/bucco-blog/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/linkedin.png" /></a></div></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" width="225" height="400" lang="EN">My Tweets</a></aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">&#8211; Rob Biertempfel</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://blog.triblive.com/bucco-blog/2017/06/25/game-76-mercer-powers-up/">Game 76: Mercer powers up</a>
						</li>
					<li>
				<a href="http://blog.triblive.com/bucco-blog/2017/06/24/game-75-polanco-flashes-skills-in-right-field/">Game 75: Polanco flashes skills in right field</a>
						</li>
					<li>
				<a href="http://blog.triblive.com/bucco-blog/2017/06/23/game-74-cervellis-latest-injury-merits-extra-caution/">Game 74: Cervelli&#8217;s latest injury merits extra caution</a>
						</li>
					<li>
				<a href="http://blog.triblive.com/bucco-blog/2017/06/22/game-73-kilroy-was-here/">Game 73: Kilroy was here</a>
						</li>
					<li>
				<a href="http://blog.triblive.com/bucco-blog/2017/06/21/game-72-hutchison-glasnow-rolling-up-ks/">Game 72: Hutchison, Glasnow rolling up Ks</a>
						</li>
				</ul>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-widget-id="509424308720922624" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" width="225" height="400" lang="EN">My Tweets</a></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/06/'>June 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/05/'>May 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/04/'>April 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/03/'>March 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/02/'>February 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2017/01/'>January 2017</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/12/'>December 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/11/'>November 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/10/'>October 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/09/'>September 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/08/'>August 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/07/'>July 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/06/'>June 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/05/'>May 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/04/'>April 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/03/'>March 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/02/'>February 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2016/01/'>January 2016</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/12/'>December 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/11/'>November 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/10/'>October 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/09/'>September 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/08/'>August 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/07/'>July 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/06/'>June 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/05/'>May 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/04/'>April 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/03/'>March 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/02/'>February 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2015/01/'>January 2015</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/12/'>December 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/11/'>November 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/10/'>October 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/09/'>September 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/08/'>August 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/07/'>July 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/06/'>June 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/05/'>May 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/04/'>April 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/03/'>March 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/02/'>February 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2014/01/'>January 2014</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/12/'>December 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/11/'>November 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/10/'>October 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/09/'>September 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/08/'>August 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/07/'>July 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/06/'>June 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/05/'>May 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/04/'>April 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2013/01/'>January 2013</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/12/'>December 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/11/'>November 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/10/'>October 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/09/'>September 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/08/'>August 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/07/'>July 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/06/'>June 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/05/'>May 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/04/'>April 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/03/'>March 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/02/'>February 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2012/01/'>January 2012</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/12/'>December 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/11/'>November 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/10/'>October 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/09/'>September 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/08/'>August 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/07/'>July 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/06/'>June 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/05/'>May 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/04/'>April 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/03/'>March 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/02/'>February 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2011/01/'>January 2011</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/12/'>December 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/11/'>November 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/10/'>October 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/09/'>September 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/08/'>August 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/07/'>July 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/06/'>June 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/05/'>May 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/04/'>April 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/03/'>March 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/02/'>February 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2010/01/'>January 2010</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/12/'>December 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/11/'>November 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/10/'>October 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/09/'>September 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/08/'>August 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/07/'>July 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/06/'>June 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/05/'>May 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/04/'>April 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/03/'>March 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/02/'>February 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2009/01/'>January 2009</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/12/'>December 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/11/'>November 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/09/'>September 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/08/'>August 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/07/'>July 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/06/'>June 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/05/'>May 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/04/'>April 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/03/'>March 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/02/'>February 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2008/01/'>January 2008</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/12/'>December 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/10/'>October 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/09/'>September 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/08/'>August 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/07/'>July 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/06/'>June 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/05/'>May 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/04/'>April 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/03/'>March 2007</a></li>
	<li><a href='http://blog.triblive.com/bucco-blog/2007/02/'>February 2007</a></li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="http://blog.triblive.com/bucco-blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
	<script type="text/javascript">_satellite.pageBottom();</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=144410955752326&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<link rel='stylesheet' id='nlpcss-css'  href='http://blog.triblive.com/bucco-blog/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/themes/twentyfourteen/js/functions.js?ver=20140616'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/blog.triblive.com\/bucco-blog\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-includes/js/shortcode.min.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-admin/js/media-upload.min.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"144410955752326"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://blog.triblive.com/bucco-blog/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script>
	<script src="http://stats.wp.com/e-201725.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.3',blog:'54195424',post:'13547',tz:'-4'});
	var load_cmc = function(){linktracker_init(54195424,13547,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><div id="fb-root"></div>	<script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>